1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

#777 faster than dialing ISP???

Discussion in 'alt.cellular.verizon' started by coyotefred, May 14, 2004.

  1. Robert

    Robert Guest

    Yep - native area - "Verizon Wireless" on the phone. Its and error 691 in
    XP but everything I find points to user name
    "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message
    news:2gvq5cF7o3e1U1@uni-berlin.de...
    > Are you in a native verizon area, extended network or roaming?
    >
    > Sounds like you might be in an extended network area (I'm guessing from

    the
    > ati/net password you tried, never heard of qnc/qnc not working in a

    verizon
    > area).
    >
    >
    >
    > "Robert" <newsfeeds@cmoschip.cotse.net> wrote in message
    > news:40aaaa11$1_2@127.0.0.1
    > > Stupid question. with windows xp I get a timeout verifying the
    > > username with a Motorola v60s. I tried using qnc/qnc and ati/net.
    > >
    > > Tried disabling the extnesions and compression - any hints on what it
    > > takes to get it working with a v60s?
    > >
    > >
    > > "coyotefred" <coyotefred@hotmail.com> wrote in message
    > > news:b8883a35.0405161659.3d981353@posting.google.com...
    > >> "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message

    > > news:<2gnfbtF40tl3U1@uni-berlin.de>...
    > >>
    > >>> Sorry to belabor the point, but you would be amazed how many people
    > >>> absolutely refuse to use #777 from the dialer. They try and dial it
    > >>> from the handset (rather than putting it in the dialer), and when
    > >>> it doesn't work by dialing on the keypad, refuse to ever try it
    > >>> again. First thing was to get you to try the #777.
    > >>
    > >> Well we're set there :)
    > >>
    > >>> I know you show hotmail now, but didn't you say in a previous
    > >>> message that you had an earthlink account? If so, do you use their
    > >>> access 2004 software? It has an accelerator that works with
    > >>> cell-phones.
    > >>
    > >> 'Nope...I've thought about getting earthlink before, but right now
    > >> all I've got is a poor-quality ISP through the school I work for. I
    > >> just set up a New Connection through Windows XP to dial #777 and
    > >> that works fine.

    >
    >
     



    › See More: #777 faster than dialing ISP???
  2. Robert

    Robert Guest

    You don't have to actually purchase their mobile office kit, though, right?
    I've got a synch cable and it talks to the phone just fine - you see "Packet
    Data" displayed while it's dialing. I made my own dun connection in XP
    following their directions from their site.


    "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message
    news:2h2fv0F87oqbU1@uni-berlin.de...
    > "Charles Robinson" <charlesr@visi.com> wrote in message
    > news:40abfb92$0$8691$a18e6209@newsreader.visi.com
    > > Peter Pan <Marcs1102NOSPAM@hotmail.com> wrote:
    > >> Sounds like you might be in an extended network area (I'm guessing
    > >> from the ati/net password you tried, never heard of qnc/qnc not
    > >> working in a verizon area).

    > >
    > > It (qnc/qnc) won't work if you're trying to connect to the 3G network.
    > > There are different initialization strings for either service. Don't
    > > know which is which, though. I just know there is a diff....
    > >
    > > -Charles

    >
    > That's incorrect. If you are in a high speed/1x/NA/Express/verizon
    > native/3G/whatever you call it area, QWK2NET will STILL work. Only certain
    > phones/software even need init strings, and Mobile office (that's what I
    > use) has two connections (one QWK2NET and the other Express). As I said
    > before, I have NEVER seen QWK2NET not working in a verizon area (read the
    > post, it breaks it into 3 areas, native verizon area, extended, and

    roaming,
    > the part of the post you trimmed said that, but just the words verizon

    area
    > refer to the first of the three ((NATIVE verizon area)).
    >
    > At any rate, I think my view/typing may have added to the misconception.
    > When I type verizon area I mean the verizon NATIVE area, some people view
    > all the areas (native/extended/roaming) as the verizon area. It works
    > absolutely 100% of the time in NATIVE verizon area, but is hit or miss in
    > extended network and roaming areas.
    >
    > The part you clipped, was a response to someone that was asking why #777
    > didn't work for him, and the qnc/qnc statement was meant to refer to

    native
    > verizon areas, not necessarily extended or roaming.
    >
    > Just to add more confusion, consider this, you can be in a NATIVE verizon
    > area, but in a valley (or in my case I was inside a metal cargo van), have

    a
    > tri-mode phone, and only able to use analog for voice. In that case, it
    > (Analog) won't work for data, even if you are in an area that should work.
    >
    >
     
  3. Peter Pan

    Peter Pan Guest

    I'm just guessing, but the first thing I would look at is the communication
    settings (like data bits, stop bits, parity, data/text translation), it
    almost sounds like you are translating the qnc/qnc into something else
    before sending.

    As for Mobile Office, no it is not required, it is just very easy, and I
    usually suggest it to people that just want it to work, and don't want to
    play with it. Last I looked, it was $39.95. How much money can you save
    going to something else to save a few pennies (okay, $10 or so, 1000
    pennies, that's a lot rather than a few), and how much aggravation does it
    entail.
    ==========================================
    Update: Just had a thought (okay, maybe a brain fart)

    However, if you see "packet data", you are using the high speed 1x
    connection (rather than the low speed one).

    If that is working, then that is not your low speed connection, but rather
    the high speed one (10 times faster than the slow one).

    just for fun, try your logon as: 1X Logon Userid (phone number)@vzw3g.com
    Password vzw and set your max baud rate to 230 (then 115 etc)

    You may actually be able to connect at higher speeds than dial-up!

    The reason I suggest the above, is that if it works for 1X, you don't want
    to kill something working, call it (the DUN) something like "High Speed 1X",
    and create a new one for low speed.






    "Robert" <newsfeeds@cmoschip.cotse.net> wrote in message
    news:40ac1b57$1_2@127.0.0.1
    > You don't have to actually purchase their mobile office kit, though,
    > right? I've got a synch cable and it talks to the phone just fine -
    > you see "Packet Data" displayed while it's dialing. I made my own
    > dun connection in XP following their directions from their site.
    >
    >
    > "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message
    > news:2h2fv0F87oqbU1@uni-berlin.de...
    >> "Charles Robinson" <charlesr@visi.com> wrote in message
    >> news:40abfb92$0$8691$a18e6209@newsreader.visi.com
    >>> Peter Pan <Marcs1102NOSPAM@hotmail.com> wrote:
    >>>> Sounds like you might be in an extended network area (I'm guessing
    >>>> from the ati/net password you tried, never heard of qnc/qnc not
    >>>> working in a verizon area).
    >>>
    >>> It (qnc/qnc) won't work if you're trying to connect to the 3G
    >>> network. There are different initialization strings for either
    >>> service. Don't know which is which, though. I just know there is
    >>> a diff....
    >>>
    >>> -Charles

    >>
    >> That's incorrect. If you are in a high speed/1x/NA/Express/verizon
    >> native/3G/whatever you call it area, QWK2NET will STILL work. Only
    >> certain phones/software even need init strings, and Mobile office
    >> (that's what I use) has two connections (one QWK2NET and the other
    >> Express). As I said before, I have NEVER seen QWK2NET not working in
    >> a verizon area (read the post, it breaks it into 3 areas, native
    >> verizon area, extended, and roaming, the part of the post you
    >> trimmed said that, but just the words verizon area refer to the
    >> first of the three ((NATIVE verizon area)).
    >>
    >> At any rate, I think my view/typing may have added to the
    >> misconception. When I type verizon area I mean the verizon NATIVE
    >> area, some people view all the areas (native/extended/roaming) as
    >> the verizon area. It works absolutely 100% of the time in NATIVE
    >> verizon area, but is hit or miss in extended network and roaming
    >> areas.
    >>
    >> The part you clipped, was a response to someone that was asking why
    >> #777 didn't work for him, and the qnc/qnc statement was meant to
    >> refer to native verizon areas, not necessarily extended or roaming.
    >>
    >> Just to add more confusion, consider this, you can be in a NATIVE
    >> verizon area, but in a valley (or in my case I was inside a metal
    >> cargo van), have a tri-mode phone, and only able to use analog for
    >> voice. In that case, it (Analog) won't work for data, even if you
    >> are in an area that should work.
     
  4. Peter Pan <Marcs1102NOSPAM@hotmail.com> wrote:
    : That's incorrect. If you are in a high speed/1x/NA/Express/verizon
    : native/3G/whatever you call it area, QWK2NET will STILL work.

    All I know is what I've read in this group back in December (do a google
    groups search on atqcmdr). QWK2NET dialups need to use atqcmdr=2,
    high-speed dialups use atqcmdr=3. That's not true?

    Yes, if he's got mobile office then there are setups which already have
    the right strings in there. I don't recall if the initial poster is using
    Mobile Office or not. If not, then these init strings do come into play.

    Using the init string which says "I'm initializing you for connecting to
    the high-speed network", then using the qnc/qnc login will end up in
    failure. Same as using the init for qnc and then trying to login with the
    (phonenumber@vzw3g.com) username.

    -Charles

    --
    Charles Robinson
    Minneapolis, MN
    charlesr@visi.com
    http://www.visi.com/~charlesr
     
  5. speedy

    speedy Guest

    Peter Pan wrote:

    > Are you in a native verizon area, extended network or roaming?
    >
    > Sounds like you might be in an extended network area (I'm guessing from the
    > ati/net password you tried, never heard of qnc/qnc not working in a verizon
    > area).


    I had trouble making my connection work UNTIL I created a new modem and
    unchecked the box that said something like "Use dialing rules"

    -SP
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?