1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

BitPim Problems & Other Suggestions?

Discussion in 'LG enV' started by vzw008, Aug 2, 2009.

  1. vzw008

    vzw008 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I used to use BitPim to back-up my contacts and it worked great until Verizon replaced my phone (same model)... now it doesn't work at all and it just gives me error messages. It searches and finds the phone, but can't receive or send any data.. I am using a USB cable. Any suggestions on how I can fix this with my env2? I can re-install the program and copy the error message if need be.

    Are there any programs out their similar to BitPim that are free that I could try and use??

    Thanks
    Tyler
     



    › See More: BitPim Problems & Other Suggestions?
  2. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    Make sure that under connection it is set to com and not usb
     
  3. bossdragon

    bossdragon Daderator

    Messages:
    635
    Likes Received:
    76
    Trophy Points:
    48
    you still have the software for your cable loaded right?

    I would make sure this is or isn't the case before giving up on bitpim.
     
  4. vzw008

    vzw008 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    When I plug my phone in, it says "SELECT USB CONNECTION TYPE", so I pick Data... then it registers and the "Ready" light turns green... I hit "Get Data" and select Phonebook, Add... and this error comes up..

     
  5. vzw008

    vzw008 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I just installed three different drivers.. Universal, FTDI and IrDA... nothing. My computer chimes when I plug it in, but it doesnt register in My Computer.. BitPim detects it.. but can't do anything.


    *UPDATE*
    I installed BitPim 1.0.7 and got my contacts to back-up... I can't send files to the phone, but I'm glad my contacts are atleast backed up.
     
    Last edited: Aug 4, 2009

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?