1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!

Changing default text entry mode?

Discussion in 'LG Voyager' started by miggyi, Feb 13, 2009.

  1. miggyi

    miggyi New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    How do I change it to to word?



    › See More: Changing default text entry mode?
  2. WiredNot

    WiredNot New Member

    Messages:
    167
    Likes Received:
    53
    Trophy Points:
    0
    Hi miggyi,

    Your question isn't clear. If you're asking about Microsoft Word then the answer is: "The LG Voyager does not support Microsoft Word."

    In fact, there is no "default text entry mode".

    If you want to send a text-only message (which would be an SMS message) then you simply select "TXT-only" when you begin a new message. If you want to send a text message with an attached picture or video (which would be an MMS message) then you simply make that selection when you begin a new message.

    Check out this thread---it may help.

    Best regards, WiredNot
  3. miggyi

    miggyi New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i was talking about the entry mode for texting you know like t9word or whatever but i figured it out
  4. bossdragon

    bossdragon Daderator

    Messages:
    635
    Likes Received:
    76
    Trophy Points:
    48
    Hey guys...when you figure something out like this, could you please post what you did in a step by step format.

    This way, if somebody else has this same question/problem, they can come here and see what you did to resolve the problem.

    Thanks in advance.
  5. WiredNot

    WiredNot New Member

    Messages:
    167
    Likes Received:
    53
    Trophy Points:
    0
    Hi bossdragon,

    I think I understand ... finally! This is probably what miggyi needed:


    From the external touchscreen:
    1. Touch the message icon in the bottom left corner of the touchscreen to open the Message program.
    2. Touch the Settings button at the bottom left corner.
    3. Touch "1. Entry Mode".
    4. Touch the desired Entry Mode. The choices are: "Word", "Abc", "ABC" or "123".
    5. Press the END button at the bottom of the phone to exit.
    Or, from the internal keyboard:
    1. Press the left soft button to open the Message program.
    2. Press the left soft button again to open the Settings.
    3. Press the "1" number button to select "1. Entry Mode".
    4. Use the up/down cursor keys and the "OK" button to set the desired Entry Mode. The choices are: "Word", "Abc", "ABC" or "123".
    5. Press the END button to exit.
    I'm comfortable setting the "Abc", "ABC" and "123" modes with the Shift key while typing a text message. So the default setting of "Abc" has always worked for me. If I understand the "Word" setting, it applies primarily to texting from the touchscreen which I never do. One of the main reasons I chose the Voyager was so I would have a full QWERTY keyboard for texting.

    Best regards, WiredNot
    Last edited: Feb 14, 2009
    1 person likes this.
  6. ceddieb

    ceddieb New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have an LG Voyager, have set the setting to Abc. The external dislplay reacts accordingly, but the internal does not. It will defalut to abc.

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?