1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

email attachments keep being removed when I send them to my vx5500?

Discussion in 'LG' started by music box, Mar 20, 2009.

  1. music box

    music box New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    When I try to email a ringtone to my phone (I have a LG VX5500) it keeps saying that the attachment was removed. Does anyone know why or more importantly how I can actually open the attachment? thanks
     



    › See More: email attachments keep being removed when I send them to my vx5500?
  2. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    Re: email attachments keep being removed when I send them to my phone?

    what kind of attachment is it?
     
  3. music box

    music box New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Re: email attachments keep being removed when I send them to my phone?

    an mp3....its a ringtone I want to put on my phone
     
  4. Trekdude

    Trekdude New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Re: email attachments keep being removed when I send them to my phone?

    I have the same issue with WAV attachments ... any answers?
     
  5. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    Re: email attachments keep being removed when I send them to my phone?

    I'm going to guess that the file is too big to transfer to the phone over txt message.

    Try putting the file directly in the music folder on the sd card.
     
  6. SoiledPelt

    SoiledPelt New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Bumping this since it hasn't been answered.

    I'm having the same issue with two phones. The first is a crappy work phone with god-awful ringtones. No USB connection and I'm not allowed to download any. I simply cannot live with these wretched sounds. I finally figured out the reason the "send it in a text message" technique isn't working is because the cheap phone my agency gave me has no camera, and I guess the .mid files the ringtones are in require a camera phone to be received as attachments. Anyone have any other way for me to get ringtones from my computer onto this evil Verizon phone?

    The other phone is through Alltel and has a camera. But when I send the file to phonenumber @ message.Alltel.com, the text arrives, but the attachment has been "removed".

    Appreciate any help and advice.
     
  7. jadbad2004

    jadbad2004 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same trouble, my songs are saying attachment removed, yet my husband has the same phone and he was able to email songs to his phone, when he tried sending the song via email to my phone it was also removed, He had to send it as a picture message to my phone from his phone. I have a HueII and my carrier is alltel. Oops my bad, I am in the wrong post, I have a samsung. lol
     
    Last edited: May 7, 2011

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?