1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

EnV3 can't add contacts after bitpim??

Discussion in 'LG enV' started by geargff, Oct 14, 2009.

  1. geargff

    geargff New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hello,
    I have an Env3 and i tried using it with bitpim. I added a contact but instead of adding it it deleted all other contacts, but didn't add the new contact. I tried adding contacts back but when i hit Save nothing happens at all. I think bitpim may have messed up a contacts file? Please help with this problem, i tried resets and i already have the V03 firmware.
     



    › See More: EnV3 can't add contacts after bitpim??
  2. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    what verision of bitpim and what phone was it set to when you hooked it up?
     
  3. geargff

    geargff New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    It is Bitpim 1.0.6 and I had it set to EnV2 VX9100 because I heard it worked fine with that phone.
     
  4. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    Try downloading the latest test version and use the env3 settings - save a couple contacts and see if that puts things back in line. If this doesn't work then you'll have to restore the phone back to default and re-import your contacts and whatever else. Similar things have happened to env touch users.
     
  5. nyzack8

    nyzack8 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    after i downloaded bitpim 1.0.7 there is no setting for the env3 and i still cant save my contact either...so how would i restore my phone? i have v05 on my env3

    o and i'm sorry for bring a dead thread back to lfe haha i know that usually gets people mad when others bring up old threads but it just happened to me today and i dont want to tell my mom i f*ucked up my phone
     
    Last edited: Dec 23, 2009

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?