1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

Fixing enV earjack/earpiece volume problem?

Discussion in 'LG enV' started by zena124, Jul 29, 2009.

  1. zena124

    zena124 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I'm getting no sound from my enV when trying to make or recieve calls, nor is the speakerphone working. After a few searches, I found that it's thinking that it has headphones insterted into the jack, when in fact, i've never used headphones for as long as i've had it. Is there any way to fix this glitch? I've searched my house but don't have any headphones that will fit. Maybe there's lint in it?

    I need to add, it was working fine yesterday and it has never gotten wet. It was 'magically' like this when I got up this morning.

    Thanks for any help.
     



    › See More: Fixing enV earjack/earpiece volume problem?
  2. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    which env?
     
  3. zena124

    zena124 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I guess the first model? It's an orange enV vx9900.
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?