1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

Mobile Phone Tools 2.0 and v60s

Discussion in 'alt.cellular.verizon' started by Sheldon K. Smith, Jun 16, 2004.

  1. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     



    › See More: Mobile Phone Tools 2.0 and v60s
  2. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  3. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  4. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  5. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  6. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  7. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  8. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  9. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  10. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  11. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  12. Chris Catt

    Chris Catt Guest

    Hi, I have no problems with bluetooth. Are you putting in the pin number ok
    when you instigate the setup from the phone?
    Chris C
    "Sheldon K. Smith" <sheldons4@aol.com> wrote in message
    news:ba0b2fb9.0406161109.55c5dd24@posting.google.com...
    > Has anyone been able to connect MobilePhone Tools 2.0 to a Motorola
    > V60S mobilephone. I have been able to get through the configuration
    > wizard without any apparent problems, but when the software opens, the
    > software seems to be stuck in the "initialization" phase. I have
    > tried the software on both Windows98SE and WindowsXP. I am also using
    > a Motorola USB cable.
    >
    > Thanks in advance for any insight.
    >
    > -SKS
     
  13. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  14. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  15. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  16. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  17. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  18. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  19. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     
  20. Actually, I called Tech Support and got the work around. Once the
    software is installed, go to the menu button on screen (on the PC), go
    to setup, go to general setup, go to communication, go to the change
    modem button, and work through the wizard in setting up a new modem.
    Be sure to check CDMA and select the V60p. From there, things work
    fine...

    Also, be sure that there is only one Motorola USB modem showing as
    being active in the modem control panel on the PC....

    -SKS
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?