1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

Razr Maxx HD can't exit accessibility mode

Discussion in 'Motorola Droid Razr' started by me10lee83, May 30, 2013.

  1. me10lee83

    me10lee83 New Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    My phone has gotten in to some weird mode accessibility related where I have to first tap & hold an icon, then quickly double-tap it to open. It's talking to me for every action ("volume set to 5%, ringer set to vibrate", names of apps, battery level, etc) so I think this is accessibility related.

    I can't figure out how to get back in to settings to check accessibility settings because I can't seem to drag down the notification bar, or scroll through screens on the apps menu.

    I've tried restarting the phone but it just starts up in this mode again. Help!

    <update> I managed to get in to settings from a battery setting shortcut on my homescreen, but I can't scroll through the settings menu to get down to Accessibility now!
     



    › See More: Razr Maxx HD can't exit accessibility mode
    Last edited: May 30, 2013
  2. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    So you can't scroll on any screen at all now?
     
  3. me10lee83

    me10lee83 New Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Correct. If I try to scroll, it just changes what is selected currently. Tried tapping and holding on edges but that doesn't seem to do anything, if there's no icon or menu there to select then nothing happens

    I have the double-tap home to open voice commands turned off, so I can't try to tell it to go to Accessibility either.
     
    Last edited: May 30, 2013
  4. me10lee83

    me10lee83 New Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Figured out I can scroll using two fingers, so I was able to get in to accessibility and turn off the feature causing this.
     
  5. jdeg

    jdeg Administrator Staff Member

    Messages:
    2,418
    Likes Received:
    16
    Trophy Points:
    38
    great, thanks for the update.
     
  6. me10lee83

    me10lee83 New Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    The setting that was causing problems before was "Talk Back", that is off now but my phone is still reading websites/emails to me. I can't figure out what setting to turn off to make this stop. The only text to speech settings I can find are for language, engine, etc, no option to turn it on/off. Any idea what setting this is? I've looked in Sound, Display, Accessibility, and Language & Input
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?