1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!

VX4400 v10 firmware sightings?

Discussion in 'alt.cellular.verizon' started by Philip K, Nov 29, 2003.

  1. "Philip K" <wryboy@yahoo.com> wrote:

    >All data/settings survived, but I also keep a computer backup of my entries, etc.
    >with bitpim, just in case. The service rep told me there is a small but definite
    >risk of total data loss when you flash. It was the second time I had the phone
    >flashed (v6 to v8 and then v8 to v10) and I had no problems with either one.
    >


    Have BitPim - backing up is a good idea. Glad to hear v10 doesn't mess anything
    up with BitPim.

    >Your mileage may vary. Use a good service center.


    Wish I had a choice. There's only one within a 200 mile radius.



    › See More: VX4400 v10 firmware sightings?
  2. Mike

    Mike Guest

    On Sun, 30 Nov 2003 20:07:47 -0500, "Philip K" <wryboy@yahoo.com>
    wrote:

    >Call Delivery; Voice Mail; IQ Service Pkg; Per line blocking; CDMA Digital
    >w/TXT Msg; Caller ID; Message Waiting Ind; New Every Two; Summary Billing;
    >Nat'l Mob to Mob 1000 mins; Express Network.


    Express Network is what does it...that's the service known as
    NationalAccess now, data burst up to 115Kbps (usually in the 50-70
    range).

    You're helping to convince me that those who've had problems with
    Mobile Web / data after upgrading to v10 do not have EN/NA on their
    accounts.

    Mike
  3. Mike

    Mike Guest

    On Sun, 30 Nov 2003 18:34:36 -0700, "Frank S"
    <Frank@REMOVEALLCAPSitcreek.com> wrote:
    >
    >I think it's the 'express network' that makes the difference. I don't have
    >that. I've had my plan for three or so years.
    >
    >I just called VZS and was told that the Tier 3 tech would call back
    >momentarily (missed his call earlier). We'll see...


    Don't forget to tell him about the possibility of the missing EN/NA
    being the cause of your problem. I bet if they added it (NA MOU, no
    charge) and then reset your key, you would have a working phone.

    This is sheer speculation, but it doesn't appear v10 accounts for MW
    and GIN data NOT being over the 1x network! For one, there's no
    setting to change from 1x to CSD.

    Mike

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?

Similar Threads
Loading...