1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

VX4500 Voicemail & password

Discussion in 'alt.cellular.verizon' started by Bob, Jul 5, 2004.

  1. No Reply

    No Reply Guest

    Bob wrote:
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob



    Unfortunately, the VM number in the voicemail popup screen is hard-coded
    as *86 only and does not use the number stored in speed dial number 1.
    This is, sadly, not something a normal user can change on the LG-VX4500
    for now. I wouldn't be surprised if someone using bitpim finds a way to
    hack the code, but right now there is no way to do it short of that.
     



    › See More: VX4500 Voicemail & password
  2. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  3. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  4. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  5. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  6. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  7. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  8. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  9. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  10. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  11. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  12. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  13. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  14. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  15. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  16. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  17. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  18. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  19. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     
  20. Frank

    Frank Guest

    On my 4400 I can input the voicemail number of my choice under Menu |
    Messages | Message Settings | Voicemail number (I scrolled past #1 thorough
    #9 and found the "*" entry labeled "Voicemail number". It is set at *86 by
    default but can be changed to whatever I like.

    I also use a stored password in a speed dial setup. Personally I do not
    want to change my default "*86" anyway. Check your 4500 to see if it has
    the same capability.

    -Frank

    "Bob" <rfa5@optonline.net> wrote in message
    news:qrcGc.32533$kz.5470681@news4.srv.hcvlny.cv.net...
    > I have my password stored in my voicemail (*86TT#xxxx)and it works fine

    when
    > I use speed dial 1. When I get a new voicemail and my screen shows that I
    > have one, if I click on the prompt asking me if I want to listen to this
    > voicemail...my phone only dials the *86 part, it does not enter the
    > password. Is there someplace else to store the password so this works or
    > must I click ignore voicemail and then press speeddial 1? When I press

    menu
    > 3-6-8 it does show *86TT#xxx I even tried storing my area code and

    phone
    > number rather than *86 and I get the same result. A, I doing something
    > wrong or this just can't be done on this phone? Thanks.
    >
    > Bob
    >
    >
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?