1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

VX9900 VZW|Pics problem

Discussion in 'LG enV' started by swg866, Apr 22, 2007.

  1. swg866

    swg866 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I've had my VX9900 for about 4-5 months, but now when I go to "get new pictures", I click on "VZW|Pics," then i nav thru the menus and right before I get to a page where I see thumbnails of the pictures, I get the "retrieving" screen. Now here is the problem after the retrieving screen I should see thumbnails of pictures, but instead, this weird picture pops up. I'd post a picture, but its happening to my phone...which is my only digital camera. :p
    Its got a blue background and it says: (basically VX 9900, then a box with a down arrow on it, and the screen freezes when it happens.)

    VX 9900

    | | |
    | V |
     



    › See More: VX9900 VZW|Pics problem
  2. paulcman

    paulcman New Member

    Messages:
    966
    Likes Received:
    43
    Trophy Points:
    0
    Take it back to Verizon and have a tech look at it. It is under warranty, so should be replaceable... as long as it is not caused by user abuse or water damage.
     
  3. BlackHawk66

    BlackHawk66 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    thats done it to me twice as well so i just pop the battery out and it reboots so it works

    execpt its not on vzpix or anything its just randomy pops up mine anyway...
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?