1. Welcome to Verizon Forums - the unofficial Verizon community! Have a question about Verizon? Click HERE to get started.
    Dismiss Notice
  2. Expecting Cell Phone Forums? We recently moved Verizon specific content to VerizonForums.com. If you previously had an account on CPF, it has been transferred!
    Dismiss Notice

can't connect to NA

Discussion in 'alt.cellular.verizon' started by David S, Dec 24, 2003.

  1. David S

    David S Guest

    I just tried to connect to National Access and it won't accept the same
    login as last weekend: 10digitcellnumber@vzw3g.com, password vzw.

    I can connect to the slow network, login qnc and password qnc, but why
    bother?

    Okay, I just tried GIN and WAP; they both give me the curli-cue arrow
    (which I've never seen before) instead of the 2 arrows. Hard to say, but I
    think they run slower.

    I do have a nice solid 1x symbol.

    What gives? Did Verizon suddenly decide to block tethered access? Did they
    block me? Maybe the 3g network is down?

    (This is in the Chicago area.)

    -
    David Streeter, "an internet god" -- Dave Barry
    http://home.att.net/~dwstreeter
    Expect a train on ANY track at ANY time.
    "CITIZENS ADVISED TO TURN IN ALARM TEN MINUTES BEFORE EVERY FIRE"
    - Goose Creek (Tex.) News-Tribune
     



    › See More: can't connect to NA
  2. Mike

    Mike Guest

    On Thu, 25 Dec 2003 05:43:21 GMT, David S <dwstreeter@att.net> wrote:

    >What gives? Did Verizon suddenly decide to block tethered access? Did they
    >block me? Maybe the 3g network is down?
    >
    >(This is in the Chicago area.)


    I'm in Ohio and using NA right now, and it's working fine. Of course,
    I'm paying for the unlimited plan ($79/mo.) now. :)

    I doubt the tethered access under NA MOU has been blocked. It might
    just be a local thing for you.

    I'm finding that NA seems a bit snappier and less likely to disconnect
    since I've been using the unlimited plan, but that could just be a
    coincidence. I do seem to recall reading in one of their brochures
    that the time of disconnect for no activity is somewhat longer for the
    dedicated/unlimited plan, something like 2 hours vs. 5 minutes!

    Mike
     
  3. David S

    David S Guest

    On Thu, 25 Dec 2003 05:43:21 GMT, I <me> chose to add this to the great
    equation of life, the universe, and everything:

    >I just tried to connect to National Access and it won't accept the same
    >login as last weekend: 10digitcellnumber@vzw3g.com, password vzw.
    >
    >I can connect to the slow network, login qnc and password qnc, but why
    >bother?
    >
    >Okay, I just tried GIN and WAP; they both give me the curli-cue arrow
    >(which I've never seen before) instead of the 2 arrows. Hard to say, but I
    >think they run slower.
    >
    >I do have a nice solid 1x symbol.
    >
    >What gives? Did Verizon suddenly decide to block tethered access? Did they
    >block me? Maybe the 3g network is down?
    >
    >(This is in the Chicago area.)


    Okay, my initial tests of GIN and WAP were just to see if it would connect.
    Trying to actually download a GIN app proved that it actually did NOT work.

    Then, this afternoon, while messing around in the menus, I suddenly got a
    beep to indicate a service change. When I tried GIN again, it worked, with
    the 2 arrows. Haven't tried NA yet, but I'm guessing it's back, too.

    -
    David Streeter, "an internet god" -- Dave Barry
    http://home.att.net/~dwstreeter
    Expect a train on ANY track at ANY time.
    "We've all had hypothermia at times on [Baywatch]. David Charvet almost
    had to be hospitalized. But it's easier for me to endure the cold because
    I'm an owner of the show and I'm the highest-paid guy." - David Hasselhoff
     

Welcome to VerizonForums!

Unfortunately you can't reply until you log in or sign up.


Forgot your password?